Welcome, Guest. Please login or register.
Did you miss your activation email?
July 24, 2014, 11:57:30 AM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Third party software and hardware support forums.
| |-+  Promote and discuss your product
| | |-+  problems with mach3-hardware
Pages: 1   Go Down
Print
Author Topic: problems with mach3-hardware  (Read 1530 times)
0 Members and 1 Guest are viewing this topic.
f_khalaj
Active Member

Offline Offline

Posts: 5


View Profile
« on: February 12, 2008, 03:19:25 AM »

Dear Sir,
I have designed a PCI interface card in two ports, 32-bit input and 32-bit output ports with given IO base address.
I am working with MACH 3 by assigning them (ports) as address base 2 for prime tests.
I face to some followed questions:
1-Is it possible to use all 32 bits input and output via MACh3 or they are available just in 8 bits as output and 5 bits as input, like printer port? 
2-While running software (MACH3), it seems a little jitter in sending pulses to an AC servo motor from FUJI brand. Could you explain about it, please?
3- Can Mach 3 close the control position loop or the encoder data are just to show on screen? If the AC servo driver could not retrieve lost pulses, How MACH3 can handle it?
4-If I apply G100 or other similar hardware modules, what changes maybe occurred to answers (3 above questions)?
Your kindly reply can help me to solve my problems.
Thanks in advance.
Best Regards.
F.Khalaj     
f_khalaj@yahoo.com
Logged
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!