Welcome, Guest. Please login or register.
Did you miss your activation email?
September 02, 2014, 06:32:46 AM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Mach Discussion
| |-+  General Mach Discussion
| | |-+  Anyone running CandCNC's PlazPak1A along with the MPG101B Pendant
Pages: 1   Go Down
Print
Author Topic: Anyone running CandCNC's PlazPak1A along with the MPG101B Pendant  (Read 2172 times)
0 Members and 1 Guest are viewing this topic.
millman52
Active Member

Offline Offline

Posts: 5


View Profile
« on: November 17, 2007, 04:26:21 AM »

I am a complete newby to CNC.   

Looking for some help to get going with my table.   I have everything set up, have installed mach3, Run in Candcnc support CD.  I have had everything  on & can get movement on the DRO(s)

I need a bit of help calculating steps for my motors & tuning them.

I have not been able at this point to get any movement from the stepper motors.  I don't know what I am missing.     My home & limit switches all seem to be wired & functioning properly.  I have no LED lit on the table I/O card indicating a problem there.

I must admit, even after reading the manuals repeatedly, I don't know what question(s) to ask.

Logged
spacetraveler
Holding

Offline Offline

Posts: 1


View Profile
« Reply #1 on: December 01, 2007, 02:44:40 PM »

hello, I am new as well, just setting thing up

I am running the CandCNC system with pendant
have got my motors working but have not connected  the pendant yet
you need to set the pins in the config part for the motors for it to work
set them to
x step pin 2
x dir pin 3
y step pin 4
y dir pin 5
z step pin 6
z dir pin 7
a step pin 8
a dir pin 9

that should get you going

I am having other problems but will see if I can find the fix
Logged
millman52
Active Member

Offline Offline

Posts: 5


View Profile
« Reply #2 on: December 05, 2007, 11:24:42 PM »

I am up & running as of now. I have ironed out most of my issues.  Right now I am setup with Oxy/Fuel but will be adding plasma once I have everything else going.   Although I haven't cut but a very few test pieces, Everything seems to be working pretty good.   I will probably take the plunge next week on an order that will consume (2) 4' X 8' sheets of 3/8" & (1) sheet of 1/2" 
Logged
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!