Welcome, Guest. Please login or register.
Did you miss your activation email?
August 20, 2018, 08:51:33 PM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Mach Discussion
| |-+  General Mach Discussion
| | |-+  Issue with new computer.
Pages: 1   Go Down
Print
Author Topic: Issue with new computer.  (Read 217 times)
0 Members and 1 Guest are viewing this topic.
01sporty
Active Member

Offline Offline

Posts: 65


View Profile
« on: June 13, 2018, 06:21:40 PM »

Well, not exactly new.  It's a Dell D610 laptop. It's the newest laptop I could find with a parallel port.
I installed a fresh copy of Windows 7 and did all the updates (183!!)
Then I installed Mach3.  Other than Windows, it's the only thing on the machine.

When I did the driver test, it crashed.  Went straight into reboot.
So, I uninstalled and re-installed the driver and rebooted.  Same problem.

Ran specialdriver.bat.  Windows gave me a bunch of grief about compatibility but I went with the suggested settings and it seemed to run normally.  

Now when I run driver test, it doesn't crash but it doesn't pulse either.  No graph parading in the window, no pulses per second, no timer variation, no nuttin.  

The only clue I have is when I click the Start Timer, I get a message box that informs me that it 'Could not locate missing vectors'.

Any suggestions would be welcome.
Logged
joeaverage
Active Member

Offline Offline

Posts: 3,781



View Profile
« Reply #1 on: June 13, 2018, 07:42:47 PM »

Hi,
I recall in recent times a number of posts that outlined that recent Windows 7 updates caused issues such as you have described
and not dissimilar to the recent Windows 10 saga.

Is it possible to wind back some or all of those updates?

Have you considered an external controller like a UC100 (and not the knock-off version doing the rounds at the moment) or
a SmoothStepper? They allow a great deal of flexibility with respect to OS and PC.

Craig
Logged

My wife left with my best friend...
     and I miss him!
01sporty
Active Member

Offline Offline

Posts: 65


View Profile
« Reply #2 on: June 13, 2018, 09:57:53 PM »

Winding back an update or three would be a great idea if I had any idea which ones to uninstall.
If it turns into more than that, I think I'll just install XP.
Logged
ger21
Global Moderator
*
Offline Offline

Posts: 5,907



View Profile WWW
« Reply #3 on: June 13, 2018, 10:22:16 PM »

http://www.machsupport.com/forum/index.php/topic,37050.msg254321.html#msg254321
http://www.machsupport.com/forum/index.php/topic,37346.msg255483.html#msg255483
Logged

Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
01sporty
Active Member

Offline Offline

Posts: 65


View Profile
« Reply #4 on: June 14, 2018, 12:02:38 AM »

Thanks Gerry, I'll give those updates the boot tomorrow.
I'm starting to think that XP is sounding better all the time though.
Logged
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!