Welcome, Guest. Please login or register.
Did you miss your activation email?
August 18, 2018, 05:29:19 PM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Mach Discussion
| |-+  Mach3 under Vista
| | |-+  Mach3 not controlling motors
Pages: « 1 2 3   Go Down
Print
Author Topic: Mach3 not controlling motors  (Read 885 times)
0 Members and 1 Guest are viewing this topic.
joeaverage
Active Member

Online Online

Posts: 3,762



View Profile
« Reply #20 on: May 15, 2018, 02:08:24 PM »

Hi,

https://warp9td.com/index.php/gettingstarted/setting-up-the-smoothstepper-and-mach#MachThreeInitialUSS

Craig
Logged

My wife left with my best friend...
     and I miss him!
joeaverage
Active Member

Online Online

Posts: 3,762



View Profile
« Reply #21 on: May 15, 2018, 02:14:55 PM »

Hi,
I just clicked the m3p file and it auotinstalled the dll in the Mach plugins folder.

Craig
Logged

My wife left with my best friend...
     and I miss him!
joeaverage
Active Member

Online Online

Posts: 3,762



View Profile
« Reply #22 on: May 15, 2018, 02:16:49 PM »

Hi,
do you have the Mach directory in a custom location? Its the only reason I can think of that the m3p file will not auto install.

Craig
Logged

My wife left with my best friend...
     and I miss him!
eoinie
Active Member

Offline Offline

Posts: 37


View Profile
« Reply #23 on: May 15, 2018, 02:21:54 PM »

Mach Directory is in C drive.
Logged
joeaverage
Active Member

Online Online

Posts: 3,762



View Profile
« Reply #24 on: May 15, 2018, 03:56:27 PM »

Hi,
thats the standard location, to click on the plugin should see it self install.
May I siggest downloading and unzipping a fresh copy.

Craig
Logged

My wife left with my best friend...
     and I miss him!
Pages: « 1 2 3   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!