Welcome, Guest. Please login or register.
Did you miss your activation email?
January 20, 2018, 03:44:52 PM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Third party software and hardware support forums.
| |-+  Galil (Moderators: smurph, kcrouch)
| | |-+  Configure Plugins>>Galil.... then mach3 freezes
Pages: 1   Go Down
Print
Author Topic: Configure Plugins>>Galil.... then mach3 freezes  (Read 507 times)
0 Members and 1 Guest are viewing this topic.
Haxby
Active Member

Offline Offline

Posts: 8


View Profile
« on: December 12, 2017, 12:28:54 AM »


Hi all,

I have X, Y and Z axis working great on my new flatbed router, using Galil ST plugin, and all DC servomotors and amplifiers.

Now I wanted to add a spindle relay control, and unfortunately for some reason I can not get into the Galil plugin screen to set it up.... whenever I select Configure Plugins>> Galil ST from the plugin menu, Mach3 freezes.  Has this happened to anyone before? I tried resetting the PC, to no avail. Is there anything else I can try before re-installing mach3?

Cheers, Haxby
Logged
Third-Gen
Active Member

Offline Offline

Posts: 18


View Profile
« Reply #1 on: December 20, 2017, 08:21:37 PM »

I have the same issue. My other machine with a DMC1740 card works great as just a 3 axis, but when I tried to enable spindle 0-10V for some reason this machine running a DMC1760 wont let me get to the config and freezes. Is there a way to delete the old config and start over?
Logged
Third-Gen
Active Member

Offline Offline

Posts: 18


View Profile
« Reply #2 on: December 31, 2017, 06:16:30 AM »

I reloaded the plugin, so far so good. I also tried it with SmartTerminal (the galil software) open in the background. One one machine it works and one it doesnt. weird. Guess thats what we get for using old hardware.
Logged
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!