Welcome, Guest. Please login or register.
Did you miss your activation email?
November 22, 2017, 01:59:19 AM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Mach Discussion
| |-+  FAQs
| | |-+  Newbie running Mach 3 Software needs help
Pages: 1   Go Down
Print
Author Topic: Newbie running Mach 3 Software needs help  (Read 142 times)
0 Members and 1 Guest are viewing this topic.
Traxide
Holding

Offline Offline

Posts: 2


View Profile
« on: November 14, 2017, 12:37:43 AM »

Have built a CNC Router connected to a Desktop via Parallel port using mach 3 software running on Windows XP. Loaded Demo Gcode "Roadrunner" and everything works great, but the size of the routing is only 12mm x 12mm. What have I done wrong in the Setup.
 
Logged
joeaverage
Active Member

Online Online

Posts: 1,729



View Profile
« Reply #1 on: November 14, 2017, 02:36:47 AM »

Hi,
I'm guessing that your machine is interpreting the Gcode as mm units when the RoadRunner (being a Yankee!) is in inches.

Try on the MDI screen coding G20 <enter> and run the code again. G20/G21 are used to allow the Gcode interpreter to use either inches or mm's as units.

Craig
Logged

My wife left with my best friend...
     and I miss him!
Traxide
Holding

Offline Offline

Posts: 2


View Profile
« Reply #2 on: November 14, 2017, 05:38:14 AM »

Thanks for the information, I will try this tomorrow morning
Logged
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!