Welcome, Guest. Please login or register.
Did you miss your activation email?
December 12, 2017, 08:56:45 AM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Third party software and hardware support forums.
| |-+  dspMC/IP Motion Controller (Moderator: Vital System Support)
| | |-+  Error after Update to Mach4 3481 and newest dspMC Plugin
Pages: « 1 2   Go Down
Print
Author Topic: Error after Update to Mach4 3481 and newest dspMC Plugin  (Read 1062 times)
0 Members and 1 Guest are viewing this topic.
Vital System Support
Active Member

Offline Offline

Posts: 286


View Profile
« Reply #10 on: November 18, 2017, 01:06:33 PM »


make sure the limit sensors are not triggered.  you can verify that in the mach4 maitainence tab.
Logged
lcs226
Active Member

Online Online

Posts: 6


View Profile
« Reply #11 on: November 18, 2017, 01:11:22 PM »

There are no I/o connected to the system yet, I have only enabled 2 inputs and 2 outputs,
Enable #0 - [P11] Output 0,
Enable #1 - [P11] Output 1,
Input #0 - [P11] Input 15
Logged
Vital System Support
Active Member

Offline Offline

Posts: 286


View Profile
« Reply #12 on: November 18, 2017, 01:53:17 PM »


we can remote login on monday and see what the problem is.  you can download and install teamviewer and send the login information to support at vitalsystem,com.
Logged
lcs226
Active Member

Online Online

Posts: 6


View Profile
« Reply #13 on: November 18, 2017, 01:54:59 PM »

Can do. Tks
Logged
Pages: « 1 2   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!