Welcome, Guest. Please login or register.
Did you miss your activation email?
December 14, 2017, 03:09:32 AM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Third party software and hardware support forums.
| |-+  CS-Lab
| | |-+  Esab flame cutter retrofitted with Mach3 and CSLABS CSMIO-A part accuracy issues
Pages: 1   Go Down
Print
Author Topic: Esab flame cutter retrofitted with Mach3 and CSLABS CSMIO-A part accuracy issues  (Read 642 times)
0 Members and 1 Guest are viewing this topic.
willsilvers
Active Member

Offline Offline

Posts: 8


View Profile
« on: April 20, 2017, 01:33:03 PM »

Several years ago we retrofitted a large Esab flame cutting table with Mach3 and a CSLABS CSMIO-A analog servo interface.  We were never that impressed with dimensional accuracy of the parts.  They seem to vary around from 0.060 to .125 inches in length and width.  Whatever is going on it seems to occur at exactly the same rate in both axis.  One can literally cut a line of parts orientated the same and get one that is within .010 length and width, the next one 0.030, 0.090, 0.120, etc, not necessarily progressively larger in size.  We use no kerf compensation in the program, I do all of that with the post processor.  The DRO follows the path perfectly on the mach interface.  I do call a G92 X0.Y0. at the beginning of the program to set the program zero point. Has anyone ever had any trouble with the pulse train loosing or gaining steps when talking to the csmio-a interface.  I really need to get this issue fixed as it is makes fixturing up parts to machine interesting.
Logged
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!