Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2017, 12:00:26 AM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Third party software and hardware support forums.
| |-+  Newfangled Mill Wizard (Moderator: Ron Ginger)
| | |-+  Mill Wizard won't license - Nothing working
Pages: 1   Go Down
Print
Author Topic: Mill Wizard won't license - Nothing working  (Read 4751 times)
0 Members and 1 Guest are viewing this topic.
ACP
Active Member

Offline Offline

Posts: 9


View Profile
« on: February 04, 2017, 09:37:23 PM »


Hello, sitting here trying to catch up on jobs after upgrading to mach4 and a 7762 vital card. Manage to license mach4 ok but i just cant seem to license mill wizard. Done step by step as directed.

-pc id copied from mill wizard (screwed that up the first time by getting it from mach4 as you can see my license history)
-opened email unzippied files
-copied .txt file to desktop
-ran wizard as admin (tried without as well)
-open license file in "about" sub-menu
-close license box
-reopen license box
-still demo

tried reinstall no change . This should not be this difficult. lol.
Pulling my hair out...

Any help would be great.

Thanks,

Mick
Logged
TOTALLYRC
Active Member

Offline Offline

Posts: 636


View Profile
« Reply #1 on: February 05, 2017, 09:30:31 AM »

Did you open Mill wizard, go to help, about, load license file and then follow thos directions?HuhHuh?



Mike
Logged

We never have the time or money to do it right the first time, but we somehow manage to do it twice and then spend the money to get it right.
ACP
Active Member

Offline Offline

Posts: 9


View Profile
« Reply #2 on: February 05, 2017, 12:06:48 PM »

Hi Mike,

Yes I did. Went to Help, About, open licenese file, Clicked file on desktop. Closed window, reopened window and nothing.

I licensed mach4 two days prior, Its more or less the same procedure is it not?
Logged
TOTALLYRC
Active Member

Offline Offline

Posts: 636


View Profile
« Reply #3 on: February 12, 2017, 11:06:25 AM »

Sounds like you need to get a hold of tech support.
Logged

We never have the time or money to do it right the first time, but we somehow manage to do it twice and then spend the money to get it right.
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!