Welcome, Guest. Please login or register.
Did you miss your activation email?
August 22, 2017, 01:49:29 PM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Third party software and hardware support forums.
| |-+  NC Pod (Moderator: kookaburra)
| | |-+  Revive NcPod?
Pages: 1   Go Down
Print
Author Topic: Revive NcPod?  (Read 25293 times)
0 Members and 1 Guest are viewing this topic.
alexfisher
Holding

Offline Offline

Posts: 2


View Profile
« on: January 16, 2016, 10:09:03 AM »

Just recovered my mill from storage and need to setup my computer to run Mach3. My motion controller is an NcPod bought around 2010. I used to control it through Mach3 on a 32 bit Vista desktop. I now have a 64 bit Win 10 machine (could be Win 7/8.1). Does anyone know if this setup will support my NcPod or do I need to get a new motion controller? Thanks for any advice - Alex.
Logged
ger21
Global Moderator
*
Offline Offline

Posts: 5,507



View Profile WWW
« Reply #1 on: January 16, 2016, 10:55:39 AM »

It should still work, as long as you have the NcPod plugin.
Logged

Gerry

2010 Screenset
http://www.thecncwoodworker.com/2010.html

JointCAM Dovetail and Box Joint software
http://www.g-forcecnc.com/jointcam.html
alexfisher
Holding

Offline Offline

Posts: 2


View Profile
« Reply #2 on: January 23, 2016, 05:27:17 PM »

Thanks for the suggestion ger21. I installed Windows 8.1, Mach3, the NcPod driver & my configXML on my pc (Dell T1700) but I can't see the NcPod in Device Manager, and there is no prompt to install device drivers ethier. Mach3/PlugIn Control tab shows an option 'ncPod V2.00.059 Config'. This config box has no options selected except 'Homing=No Homing' & 'Servo Cycle Time=0.00084 Seconds per segment'. Any thoughts? Thanks - Alex.
Logged
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!