Welcome, Guest. Please login or register.
Did you miss your activation email?
December 18, 2014, 01:17:30 PM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Support
| |-+  One on one phone support.
| | |-+  Z-axis not working and would be happy with help
Pages: 1   Go Down
Print
Author Topic: Z-axis not working and would be happy with help  (Read 1269 times)
0 Members and 1 Guest are viewing this topic.
Pootao
Holding

Offline Offline

Posts: 2


View Profile
« on: March 19, 2012, 12:07:14 AM »

Hallo

My Z-axis is not working  and I have made some pictures from the screen and I not know how to solve this and I would appreciate online help from someone since I live remote in Thailand.


* DSCN0398.JPG (268.36 KB, 951x768 - viewed 113 times.)

* DSCN0400.JPG (347.36 KB, 1024x627 - viewed 108 times.)
Logged
zeeschuim
Active Member

Offline Offline

Posts: 33



View Profile WWW
« Reply #1 on: May 25, 2012, 01:05:34 PM »

kan er wel af hoor!
Logged
Pootao
Holding

Offline Offline

Posts: 2


View Profile
« Reply #2 on: May 25, 2012, 08:38:47 PM »

kan er wel af hoor!

Nog even en jij bent eraf je bent niet alleen rancuneus maar ook lastig en dat soort mensen daar stuur ik een verrassing naartoe. Verder heb je te weinig werk en verveel je je.
Logged
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!