Welcome, Guest. Please login or register.
Did you miss your activation email?
December 20, 2014, 09:20:13 AM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Mach Discussion
| |-+  Mach3 under Vista
| | |-+  Vista Pulse Spikes Gone!!!
Pages: 1   Go Down
Print
Author Topic: Vista Pulse Spikes Gone!!!  (Read 1642 times)
0 Members and 1 Guest are viewing this topic.
ncombes
Holding

Offline Offline

Posts: 2


View Profile
« on: January 02, 2010, 02:33:21 PM »

I am a Newb to this hobby and this forum so please bare with me if you are shaking your head when reading this.  I couldn't get rid of those spikes when I ran the driver test in Vista even after a clean install.  I don't know how or why I tried this next step but it worked and solved my problem.  All I did was switch my power option (control panel--> Power Options) from High Performance to balanced. That was all. I've included the pictures of both tests for reference.


* Mach 3 High Performance.jpg (63.51 KB, 640x581 - viewed 242 times.)

* Mach 3 Balanced.jpg (62.51 KB, 645x586 - viewed 229 times.)
Logged
Greolt
Global Moderator
*
Offline Offline

Posts: 933


View Profile
« Reply #1 on: January 04, 2010, 06:19:25 AM »

I have seen those piano keys before.  Smiley

In BIOS look for a setting called "Enhanced Halt State"  or "C1E Enable" and turn it off.

Greg
Logged
Jeff_Birt
Active Member

Offline Offline

Posts: 1,049




View Profile WWW
« Reply #2 on: January 04, 2010, 07:09:56 AM »

You should really install the OS with all the APCI stuff turned off. That will eliminate most of these types of problems.
Logged

Happy machining , Jeff Birt
 
Pages: 1   Go Up
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!