Welcome, Guest. Please login or register.
Did you miss your activation email?
May 02, 2016, 08:12:45 PM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
+  Machsupport Forum
|-+  Third party software and hardware support forums.
| |-+  SmoothStepper USB (Moderator: Warp9TD)
0 Members and 3 Guests are viewing this board.
SmoothStepper discussions and reports.
Pages: « 1 2 3 4 5 6 7 » Go Down
Subject Started by Replies Views Last post
MDI ftuba1 4 1455 Last post May 27, 2011, 07:16:53 AM
by ftuba1
smooth stepper with c25 haigo 0 1476 Last post September 05, 2009, 01:22:36 PM
by haigo
How to hook-up a manual THC low budget Ratpack 2 1490 Last post May 25, 2015, 04:57:35 PM
by BR549
SS does not back off of home switch rwskinner 3 1494 Last post January 19, 2012, 02:03:15 PM
by Hood
Why Smoothstepper made a pause between commands ? bluewave65 3 1494 Last post January 11, 2012, 02:25:13 PM
by Hood
An update to my previous thread with a new question numbnutts 1 1499 Last post October 07, 2010, 05:26:45 PM
by rcaffin
ESS installation help before I break something! jonny quest 1 1501 Last post March 03, 2013, 07:46:45 AM
by Jeff_Birt
Help! Servo turns CW only with SS murilolana 4 1501 Last post October 04, 2011, 08:15:52 PM
by murilolana
Reference routine dgfx 2 1509 Last post May 07, 2010, 11:31:39 AM
by dgfx
S.Stepper to C-10 BOB liteflyer 1 1517 Last post April 25, 2009, 05:25:05 PM
by Hood
Simple xml kdoney 2 1526 Last post January 22, 2013, 08:38:46 PM
by kdoney
USB Smoothstepper and FT_IO_ERROR - noise is the killer? Was for me TropicalGuru 0 1528 Last post June 17, 2014, 10:17:07 PM
by TropicalGuru
Z homeing routine fixittt 1 1530 Last post February 04, 2011, 03:35:24 PM
by Jeff_Birt
The ESS and Win8.1 problems installing Dan Mauch 1 1532 Last post May 31, 2014, 11:45:28 AM
by Dan Mauch
SmoothStepper now not responding correctly BarryB 1 1534 Last post April 23, 2011, 08:34:54 PM
by BarryB
Smooth Stepper Causing Different Motion in Slaved Axis kree8tiv 1 1540 Last post January 13, 2010, 07:06:59 PM
by ger21
How often SS update motion velocity? vmvm 1 1546 Last post December 14, 2009, 09:43:53 AM
by Jeff_Birt
spindle gone wild part 2 cjwe50 3 1549 Last post May 10, 2011, 10:15:48 PM
by cjwe50
SS-C23 problems jsimpk 2 1566 Last post November 08, 2010, 02:48:28 PM
by Warp9TD
crazy outputs from simple code. turbine 1 1568 Last post March 30, 2009, 04:41:08 AM
by boilerbots
Wire encoders to SS or Gecko ? Pythagoras 4 1579 Last post November 09, 2010, 04:52:18 PM
by Pythagoras
ESS recommended Mach version? Bswarf 1 1618 Last post December 11, 2012, 06:45:00 AM
by rdean
Smoothstepper and G50/G51 Richpress 2 1621 Last post February 06, 2014, 02:43:22 PM
by Richpress
Lucas retrofit - drives drifting w/Rutex SS but work w/ parallel port Banzai11 0 1626 Last post August 12, 2008, 12:48:20 PM
by Banzai11
Smooth Stepper Protocol rhayes 1 1627 Last post April 25, 2009, 09:28:31 AM
by Repmo
SS siganl help xiaonu 4 1627 Last post July 31, 2013, 11:51:58 AM
by Chaoticone
Stop button press loses comm with SS kencor1 3 1641 Last post July 21, 2010, 08:17:22 AM
by Jeff_Birt
USB S.S. Driver Accumulation Errors? Keith 2 1641 Last post July 02, 2014, 10:31:36 AM
by Tweakie.CNC
anyone there? Bill_O 3 1656 Last post July 16, 2013, 08:27:46 AM
by Jeff_Birt
SS axis motion != DRO indicators Dave1024 5 1670 Last post July 26, 2012, 09:53:28 AM
by Hood
Velocity FIFO Ran Dry XLR84x4 1 1681 Last post December 17, 2008, 04:09:49 AM
by Hood
Questions about a ESS from a Mach newbie Satern 1 1684 Last post March 13, 2012, 08:58:58 AM
by Mc2
Help setting up my electronics - noise problems - SOS! murilolana 3 1705 Last post January 29, 2012, 10:06:15 AM
by billbob
Problem with SS driver 2.08 4z7 0 1707 Last post March 11, 2011, 05:40:36 PM
by 4z7
Is there a way of feedholding faster with SS? elpablito 2 1716 Last post August 30, 2009, 06:24:02 PM
by elpablito
New USB Driver Crashes Mach3 ausplex 0 1718 Last post July 02, 2013, 03:07:45 AM
by ausplex
spindle hookup curtisturner 1 1721 Last post March 18, 2009, 10:44:18 PM
by Peter Homann
Spindle encoder and ESS with Mach3 SWATH 1 1721 Last post October 06, 2013, 05:01:19 AM
by Hood
ss ran out data in middle of move eloid 2 1724 Last post October 12, 2009, 12:24:17 PM
by M250cnc
Any Known Issues? OzzieII 3 1724 Last post March 02, 2011, 10:54:50 AM
by Jeff_Birt
SS and Win 7 Jack Hoffa 4 1736 Last post February 10, 2012, 10:24:37 PM
by Jeff_Birt
probe input not working Bill_O 2 1741 Last post November 12, 2012, 02:40:04 PM
by Bill_O
Feed override causes jerky rdean 3 1745 Last post April 05, 2013, 08:22:08 AM
by Chaoticone
backlashcmpensat1on,and THC control awander 2 1746 Last post September 20, 2010, 10:17:49 PM
by awander
Overrun Limits Using SS Kently 3 1747 Last post August 31, 2009, 11:23:44 AM
by Cruiser
Smooth Stepper Grounding nigelkdx200 1 1750 Last post August 24, 2011, 07:15:41 AM
by Jeff_Birt
Getting FT_INVALID_HANDLE. Error message widpyro 1 1751 Last post March 08, 2014, 06:13:29 AM
by tantan
Port 3 Inputs? thosj 3 1753 Last post April 05, 2011, 10:27:37 AM
by mc
Ess and cnc4pc npn prox wiring. eq007 1 1756 Last post November 28, 2013, 02:29:16 PM
by slowtwitch
Ethernet Smooth Stepper spindle control problem discojon 1 1773 Last post February 19, 2016, 05:25:13 PM
by 2nd_to_one
Tormach PCNC1100 ATC and SmoothStepper jakemestre 1 1776 Last post August 29, 2012, 04:45:44 PM
by Hood
Smooth Stepper + Mach3 + Vista 64bit ? ? ? Cruiser 1 1778 Last post February 15, 2009, 06:49:11 PM
by Chaoticone
ESS / G540 / PMDX-126 WTF? About to give up 415porto 4 1797 Last post March 13, 2016, 01:36:26 PM
by groomy
SmoothStepper fails when extending stepper motor cable. conrj 2 1808 Last post May 15, 2015, 03:48:59 PM
by conrj
SmoothStepper trouble。。。 xiaonu 0 1819 Last post November 30, 2013, 12:21:31 PM
by xiaonu
index pulse keithmech 0 1826 Last post January 28, 2009, 10:19:17 PM
by keithmech
SS & MACH V3.042.012 RICH 0 1833 Last post October 06, 2008, 07:56:17 PM
by RICH
USB connection problem curtisturner 1 1833 Last post August 11, 2008, 09:58:24 AM
by Hood
Mach3 with pmdx126 k1 and k2 relay hmoore01 5 1836 Last post May 01, 2014, 04:13:10 PM
by slowtwitch
Mach 3 going into E-stop or reset when I edit G-code Mc2 1 1836 Last post May 13, 2009, 12:35:28 PM
by Hood
Pages: « 1 2 3 4 5 6 7 » Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!