Welcome, Guest. Please login or register.
Did you miss your activation email?
September 02, 2014, 04:08:06 AM

Login with username, password and session length
Search:     Advanced search
* Home Help Search Calendar Links Login Register
  Show Posts
Pages: 1 2 3 4 »
1  Mach Discussion / General Mach Discussion / Re: is this possible with mach 3? on: October 01, 2012, 04:10:36 PM
I read that,
but it is not much info....

i'm not that good... there is not something like a plugin for PCB?
2  Mach Discussion / General Mach Discussion / Re: is this possible with mach 3? on: October 01, 2012, 03:22:17 AM
even that the PCB is not straight?

so you give 3 points, and the toolpad rotate?   
3  Mach Discussion / General Mach Discussion / is this possible with mach 3? on: September 30, 2012, 05:42:52 PM
is this possible with mach 3?

http://www.youtube.com/watch?v=JJnenOsbCzU

4  Mach Discussion / General Mach Discussion / Re: 4 axis problems on: September 12, 2012, 04:24:05 PM
"Ang Short Rot on G0" is the same?

and is that my problem?
5  Mach Discussion / General Mach Discussion / 4 axis problems on: September 12, 2012, 03:48:11 PM
I've recently a 4th axis on my machine... but It don't works alright .....
I make toolpad with visualmill 6.0... 

first a mill then top, then rotate 90 degrees, mill the left side, rotate 90 degrees again ....etc... etc..... so i mill the 4 sides.... and this works alright....

but then I want to finish, to let the A axis to rotate, and mill the outside...   but that did not go oke...  the A axis keep turning, and the Z-axis don't move alright....
it seemed like the A-axis goes  via wrong side to the next point .....?

somebody tell me , to turn on the "Shortest Rot"
but I can't found that?

It must be in the menu : "Config>State"

but I don;t have State by Config Huh


so , is there somebody that Knows what can be the problem? and where i can found "Shortest Rot."?

sorry for the bad english!


6  Mach Discussion / General Mach Discussion / home and limitswitch problem... on: May 09, 2012, 04:12:43 PM
I don't know it anymore....

on every axis i have 2 limit swiths on 1 input....

and in mach3 I have home, ++ and -- on the same input.... so I use 1 limitswitch also for homing....
and this always works alright!!!

but now I change something on my machine, en I connected a longer kabel on the stepper for the z-axis.... (thats al i did...)

but now homing don't work not anymore?  if I home my machine, first start the z-axis, goes up, and if the limitswitch goes on, then I get a stop on the limitswitch... ...

before the z axis go down a bit, so the limitswitch was free, and the the y-axis start homing....

what is wrong now? Why go de z-as not a little down anymore?

(and if I shut off home by the z-axis, the y-axis and x-axis don't also not working anymore, and also keep staying in the limit switch. And I not change anything on the x and y axis???)


please help... what is wrong!
7  Third party software and hardware support forums. / PoKeys / Re: mach3 & pokeys & 4 MPGs? on: October 21, 2011, 05:17:13 PM
oke... why... yeah... why not...  but if it not possible than i use 3 for 3 axis... and if i use the 4 axis i change it with alt-a
8  Third party software and hardware support forums. / PoKeys / Re: mach3 & pokeys & 4 MPGs? on: October 21, 2011, 02:33:56 PM
 configuring 4 mpg's?... can only config 3 mpg, or is that what you mean?

so 4 is not possible?

9  Third party software and hardware support forums. / PoKeys / Re: mach3 & pokeys & 4 MPGs? on: October 20, 2011, 02:12:25 PM
nobody?
10  Third party software and hardware support forums. / PoKeys / mach3 & pokeys & 4 MPGs? on: October 12, 2011, 02:21:42 PM
I want 4 MPG on mach3, one for x,one for y ,one for z and one for a.

three works, but is four also possible?

and can somebody tell me how?

(sorry for the bad english)
Pages: 1 2 3 4 »
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!